Display - black color and backlit "bleeding"



  • Hi!

    1. On my Tingbot display, black is not black, but dark, foggy gray. Is this because of how LCD works or can I do something?
      If I look other Tingbot pictures on internet, then blacks looks better! :-)

    2. Is LCD backlit "bleeding" at right, bottom corner normal, even in daylight?

    Added some pictures to clarify what I mean;

    alt text
    alt text
    alt text

    Best regards
    Meelis



  • Did some thinking...

    Is it possible, that LCD is getting too much power? On board power regulator problem?



  • Nobody responds to posts or support mails. Is Tingbot project dead?



  • This post is deleted!

  • Core team

    Hey Meelis, sorry it's taken us so long to get back to you. We've been switching around who deals with this stuff and you fell through the cracks. Totally our fault!

    Yes, something doesn't look quite right with your screen, based on these photos. I've noticed this happen when the screen has some pressure applied to it, so could you double-check that the case isn't pushing onto the screen and causing the light leakage?

    Otherwise we'll get another screen module sent out to you.

    Joe



  • Hello, Joe!

    Thank you for your response!

    Same problem is without the case. Tested also with different Pi's.
    alt text

    Found one youtube video, where LCD (not Tingbot) had same problem - washed out colors and this was power issue. Maybe it's same problem with my TBot?

    Meelis


  • Core team

    @meelis_lilbok not something I've seen before, but it's possible - did you try with a different power supply? We recommend the official Raspberry Pi power supply, rated at 5V 2.5A (though you can probably get away with less than that, maybe 1.5A is enough).



  • Yes, tested with original Raspberry PS and directly from PC USB port, no difference :(


  • Core team

    Okay, let me send you another display. Would you mind dropping your address in an email to admin@tingbot.com? Thanks.


Log in to reply

Looks like your connection to Display - black color and backlit "bleeding" was lost, please wait while we try to reconnect.